SSH login issue

C
crmack posted Nov 25, 09:36:

Hi everyone,

I've installed the Samplerbox using the standard config. I am now attempting to work on the Pi remotely as I have no screen, keyboard etc.

I've have found my Pi's IP address and attempting to access using SSH and the command ssh pi@xxx.xxx.xxx.xxx. When prompted for a password I am trying to use the default raspberry, however, every time this appears: 'Permission denied, please try again.'

Am I doing something wrong or is there a different default for SamplerBox?

Cheers,

M
Michel posted Nov 25, 20:25:

dear crmack

normally user/pass should be pi/raspberry.
however, did you make sure that SSH is enabled on this pi?
typically you have to do this by connecting screen and keyboard, boot, and type: sudo raspi-config.
there you have an option to enable SSH (under advanced options)

try this if it works...

gr Michel

H
HansEhv posted Nov 25, 21:46:

Hello,
Default is root/root,
regards, Hans

K
Kevin posted Mar 2, 04:43:

How did you get your pi to connect to wifi? Or did you do it via ethernet?

...

  (not published)
  I want to post as guest
 

Post