ISO Image

P
Petar posted Nov 7, 14:43:

Hi,

I've followed the instructions on the software set up page.

The image file is 1.2 GB when uncompressed.

But the partition is only 67 MB (21 MB used space) and there is no /root/SamplerBox/ folder.

screen shot : https://www.wetransfer.com/downloads/b35c78a59b91798d4e5e9ab7f015d5b520161107134044/0a5fba

Have I done something wrong ?

Petar

R
Rob Cranfill posted Nov 7, 19:48:

I think you are looking at the /boot partition of the SD card, and that is indeed just a small partition. The rest of the OS and SB are on another partition.

But did you boot from this card? I think perhaps not.

P
Petar posted Nov 9, 01:01:

Thanks Rob.

So I suppose the other partition is invisible on a Mac.

I haven't booted yet from the card. I haven't received the ordered Pi yet.

A
AlexM posted Nov 9, 02:18:

That's right @Petar, the root partition is a linux filesystem (ext4 from memory). If you've followed the installation instructions correctly it should all work when your Pi arrives :)

P
Petar posted Nov 10, 18:25:

Thanks Alex.

The Pi has arrived! I've installed the SD card, plugged in a Keystation Mini 32.

When the Pi is turned on, the keyboard remains off.

I tested it on the Mac and it immidiately turns on.

What could be wrong ?

Petar

P
Petar posted Nov 10, 18:52:

Also, when connecting to my TV via HDMI, I get a black screen with a small 4 color square on the top right of the screen.

P
Petar posted Nov 10, 20:13:

I had the older image installed. I copied samplerbox_20160831.img and it's working fine. (The Pi is a 3 B version)

...

  (not published)
  I want to post as guest
 

Post